Toad World® Forums

Fade on Menus


#1

Hi. I’ve recently upgraded to Windows 10. My Toad for Oracle 12.6 now has an irritating feature where the top level menus fade into view, rather than just appearing. This fade can take a couple of seconds, during which you have to wait until you can read anything on the menu. None of my other application do this, so it’s not a Windows 10 setting.

I’ve looked under the Toad Options but cannot see any option to disable this behaviour.

Does anyone have any ideas how to stop it doing this? Thanks.


#2

Sorry to hear that you are in Win10. That is one of the “visual effects” that is there to help “enhance your experience” in Windows. It’s not a Toad item so you’ll have to go to system -> performance to disable it.

Greg

On Apr 12, 2016, at 5:52 AM, Gavin.Sinclair bounce-GavinSinclair@toadworld.com wrote:

Fade on Menus

Thread created by Gavin.Sinclair
Hi. I’ve recently upgraded to Windows 10. My Toad for Oracle 12.6 now has an irritating feature where the top level menus fade into view, rather than just appearing. This fade can take a couple of seconds, during which you have to wait until you can read anything on the menu. None of my other application do this, so it’s not a Windows 10 setting.

I’ve looked under the Toad Options but cannot see any option to disable this behaviour.

Does anyone have any ideas how to stop it doing this? Thanks.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


#3

Thanks. I think I’ve fixed it. Turns out that it was a Windows 10 setting. Windows 10 was set to do these kind of visual effects “choosing what’s best for my computer”. Seems like what it thought was optimal, and what Toad was doing, were a difference of opinion.

So taking custom control of the Windows setting (under performance options) manually and turning off “fade or slide menus into view” fixed it.

It’s peculiar that it was something that only Toad didn’t get along with though.


#4

Gavin,

Remember that Toad 12.6 was released before Win10 so we had no way of testing any of the Win10 “features” in that version.

Greg


#5

You could also disable that animation in “View” - “Customize Menus…” - “Options” tab - Menu animations .


#6

i find a way

start→setup→others option→1.windows close animations


#7

Well, in the newest version (just downloaded 13.1 trial) the problem still persists.
You could disable the fade in TOAD with "Customize menus..." or "Customize toolbars..." but the toolbars' setting does not save and they fade in after the restart :frowning: Saving the workspace does not help either...