Getting Popups showing when hovering over the TOAD icon in windows Task Bar

This one is a very strange one, and may be difficult to Explain,
Seeing this on the current Prod Release 15.1.

I run multiple instances of TOAD at the same time, just find it better for working in diff environments, so started a couple of Toad instances, and have notices that when you hover the cursor over the Windows Task Bar , on the toad ICON, I have the Mulitple Progs "Stacked".
Then hover over one of the Runing Toad Session, you see then main toad window, but also,
some of the POPs, that you get like , The "Find" dialog, find/replace diaog, or he "Processing Script" Dialog.... Very Strange... Not seen this on the Beta .. Yet !!!

Once you click and switch and make that the Active Toad, the pops disapear,
and you have what you expect, toad on the Editor or Schema Browse

Here is a screen shot, which I hope helps.... ( hope you see it )

Hi Sean,

That makes sense but I haven't been able to reproduce it in either 15.1 or the current beta. I don't think we've changed anything that would prevent this in the beta.

Does it happen consistently for you? This is what I tried:

  1. start Toad
  2. run a small script with F5 and then do a find.
  3. Close the find dialog
  4. start a 2nd copy of Toad and repeat the above steps with it
  5. hover mouse over windows taskbar icons (don't click)

For me, it didn't make the find and script progress dialogs appear.