Toad World® Forums

Help on error .. Provider is no longer available. Ensure that the provider is installed properly

I'm trying to install Oracle Client 32 bits on a new member of the Team but I'm getting this error, we already deinstall and install several times with the same error when trying in Excel .. Provider is no longer available. Ensure that the provider is installed properly.

What exactly are you trying to do in Toad that gives this error?

If you are using export dataset and using the "Excel Instance" format, it sounds like Excel is not installed. Try the "Excel File" format instead. That one does not require Excel to be installed.

Thanks for your answer, the error is in Excel, just wondering if somebody experience something like that, connecting Excel to Oracle database