How to disable spinning wheel when writing queries

TOAD 12.5.
When I am writing queries as soon I am typing an alias a spinning wheel is appearing (looks like trying to retrieve the column names from the database) and I am unable to type ahead, and at times it even takes a few minutes for the spinning wheel to settle. In worst case the screen freezes. Is there a way to disable the spinning wheel - as I do not require any assistance with the column names when writing queries in the queryWindow
Thanks in advance

You can disable Code Insight in Toad's Options. I'm using Toad 13.2 as a reference so the exact option name may differ in 12.5, but in Options go to the "Editor | Code Assist" page. Disable "Auto invoke" for Code Insight or whatever the option is named in 12.5.