Toad World® Forums

Indvidual Queries not being listed now

It is no longer showing list of Queries that were selected it is showing what I consider garbage information.

it shows the first query and the rest is like 8x2 rows etc.

Thanks in advance

Here

The screenshot is showing the number of columns X no of rows. your queries are returning 0 results. Do you have the correct schema set in the drop down of the editor? the object exists, evidently, but just no data is available for that schema.

here is one that shows data....

It appears as though you are running multiple queries in one Editor window. On my version of Toad, 6.1.0.134, when I run multiple queries in one Editor window it shows the beginning of the statements. For example when I run the following two statements:

SELECT * FROM SYSCAT.TABLESPACES;
SELECT * FROM SYSCAT.TABLES;

My Result set looks like the attached image.

I suspect you have a Toad configuration set to display what you are seeing. However I have been unable to find any such parameter. You could try restoring the default settings of Toad and see if that helps.

Thanks,

Eric
ToadResultSet.png

I will try that… thanks

okay, how do you restore to default settings?

Go to Tools > Options

In the Dialog box click “Restore Defaults” in the upper right hand corner.

Thanks,

Eric

okay figured that out and that did work… it now shows the sql statements…instead of the garbage… Thanks.

Would still to like to know which option had changed though…