Toad World® Forums

Install issue - Both 3.3 and 3.4


#1

I’ve got this issue with both 3.3 and 3.4, both clean installs since nothing has ever actually executed.

  1. Install, leaving all defaults in place, nothing fancy or special.

  2. Give it my license key info

  3. Let it convert Toad connections or not, doesn’t seem to make any difference.

  4. XML error in the configuration. This error won’t clear either, the window pops back up instantly after I press the ‘OK’ button. The entire process must be killed from Windows task master.

Any one ever have anything similar happen? And how did you get it fixed?


#2

Could you please try the following

  1. Delete all application data. In Windows7, Windows Vista and Windows 8 it under C:\Users<User_Name>\AppData\Roaming\Quest Software\Toad Data Point 3.3 or 3.2

If you have the both directory please delete the bith. If you have (had) other versions you could have additional directories there please MOVE all Toad’s to different location.

  1. Install the TDP again.

3 .If you still have the error could you please send us the script shot with the error and the Support Bundle. It’s under the Help | Support Bundle menu item


#3

First I get a dialog box telling me I don’t have a browser installed. I hit ok, since I have both IE and Firefox on this computer.

I then enter the Trial license key, followed by selecting do not migrate my existing Toad connections.

Then I get this as this in the first 2 error windows

System.Configuration.ConfigurationErrorsException

Configuration system failed to initialize

Stack Trace:

at System.Configuration.ConfigurationManager.PrepareConfigSystem()

at System.Configuration.ConfigurationManager.GetSection(String sectionName)

at System.Web.Configuration.ClientRuntimeConfig.GetSectionObject(String sectionName)

at System.Web.Configuration.RuntimeConfig.GetSection(String sectionName, Type type, ResultsIndex index)

at System.Web.Configuration.RuntimeConfig.get_HttpRuntime()

at System.Web.Util.HttpEncoder.GetCustomEncoderFromConfig()

at System.Lazy`1.CreateValue()


#4

Could you please attached here the screenshort of the message telling that you don’t have browser installed?

Do you use Proxy for the internat connection?

Could you please attached here the the Support Bundle?

To do it press Help | Support Bundle menu, Save the generated zip file and attached to your message here. Don’t send it to the support.

Thanks

Aleksey


#5

I got the 6 error windows (in the attached zip file) all at once, immediately after I told it no migrating existing connections and the program started.

Also, why is this install forcing a hidden DB2 client install? We don’t have DB2 here and don’t want it.

I tried to run the support button, but it brought up what looked like an email dialog box. No option to generate anything was ever offered. Once the error dialogs popped up, I copied their info out and when I tried to close the last one, it kept popping back so I never got beyond it.

Dan Weessies
Dreams Delivery Data Management Team

email:Daniel.Weessies@disney.com
ofc: (407) 248-6900

cell:(321) 395-1487

From: Aleksey Bazhenov [mailto:bounce-AlekseyBazhenov@toadworld.com]
Sent: Monday, December 09, 2013 3:06 PM
To: toaddatapoint@toadworld.com
Subject: RE: [Toad Data Point - Discussion Forum] Install issue - Both 3.3 and 3.4

RE: Install issue - Both 3.3 and 3.4

Reply by Aleksey Bazhenov

Could you please attached here the screenshort of the message telling that you don’t have browser installed?

Do you use Proxy for the internat connection?

Could you please attached here the the Support Bundle?

To do it press Help | Support Bundle menu, Save the generated zip file and attached to your message here. Don’t send it to the support.

Thanks

Aleksey

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad Data Point - General notifications altogether.
Toad Data Point - Discussion Forum

Flag this post as spam/abuse.


#6

Hi Dan,

It looks like the IE installation has been significantly damaged. We use different IE components and they are not installed correctly.

Could you please reinstall the IE?

TDP supports different databases and one of them is DB2. That’s why we don’t allow to not install the client. There is a plan to change the installer and do not install the DB2 client at all. But it’s for the future.

Support bundle zips itself, attached the zip file to the message and also open itself in additional tab in the Toad. But because you get this issue probably the TDP does not function correctly and cannot open the Support Bundle. You can save the Support bundle from the e-mail attachment.

Thanks

Aleksey


#7

Okay, my IE 8 works just fine for all of the other Toad products, and for all of the other functions I use it for daily. I don’t think it’s damaged at all. Nor is a DB2 client ever needed.

I can see the tab with the support bundle data on the screen, behind the annoying error dialog boxes that demand to be up front and won’t go away. Once they come up, that’s the end of doing anything other than going to Task Manager and killing the install.

Given all of this, I’m dumping this product until someone creates an installer that can actually work.

Dan Weessies
Dreams Delivery Data Management Team

email:Daniel.Weessies@disney.com
ofc: (407) 248-6900

cell:(321) 395-1487

From: Aleksey Bazhenov [mailto:bounce-AlekseyBazhenov@toadworld.com]
Sent: Monday, December 09, 2013 4:52 PM
To: toaddatapoint@toadworld.com
Subject: RE: [Toad Data Point - Discussion Forum] Install issue - Both 3.3 and 3.4

RE: Install issue - Both 3.3 and 3.4

Reply by Aleksey Bazhenov

Hi Dan,

It looks like the IE installation has been significantly damaged. We use different IE components and they are not installed correctly.

Could you please reinstall the IE?

TDP supports different databases and one of them is DB2. That’s why we don’t allow to not install the client. There is a plan to change the installer and do not install the DB2 client at all. But it’s for the future.

Support bundle zips itself, attached the zip file to the message and also open itself in additional tab in the Toad. But because you get this issue probably the TDP does not function correctly and cannot open the Support Bundle. You can save the Support bundle from the e-mail attachment.

Thanks

Aleksey

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad Data Point - General notifications altogether.
Toad Data Point - Discussion Forum

Flag this post as spam/abuse.


#8

We have never seen this before. Are others in your group having the same issue? I would love to get to the bottom of this. But since we do not get this issue here it must be something in your environment that we have not tested with.