Toad World® Forums

Problem in the schema browser

Hi all,

In TOAD 11.0.0.116, in the SB, when I look at a procedure and I click on
the + sign in the LHS, I only see the parameters, not the declarations,
types and local subprograms. Packages are OK. If I open the procedure
in the SQL editor, I can see everything in the navigator panel.

Is it a parameter that I have to set to see it again ?


Louis Brouillette
Chargé de projet informatique et technologique (DBA)
Université du Québec à Trois-Rivières
Tel: (819) 376-5011 ext. 2435
Email: Louis.Brouillette@uqtr.ca

this is fixed for the next beta.

Thanks a lot

Le 2011-12-01 18:11, John Dorlon a écrit :

Message from: jdorlon

this is fixed for the next beta.

_______________________________________

Historical Messages

Author: John Dorlon
Date: Thu Dec 01 15:11:35 PST 2011
this is fixed for the next beta.
__

Author: Louis BROUILLETTE
Date: Wed Nov 23 06:52:47 PST 2011
Hi all, In TOAD 11.0.0.116, in the SB, when I look at a procedure and I
click on the + sign in the LHS, I only see the parameters, not the
declarations, types and local subprograms. Packages are OK. If I open the
procedure in the SQL editor, I can see everything in the navigator panel. Is
it a parameter that I have to set to see it again ? -- Louis Brouillette
Chargé de projet informatique et technologique (DBA) Université du Québec
à Trois-Rivières Tel: (819) 376-5011 ext. 2435 Email:
Louis.Brouillette@uqtr.ca
__
_______________________________________


Louis Brouillette
Chargé de projet informatique et technologique (DBA)
Université du Québec à Trois-Rivières
Tel: (819) 376-5011 ext. 2435
Email: Louis.Brouillette@uqtr.ca