Toad World® Forums

SQL Navigator 5.5.0 not dis playingon screen when openned


#1

From my desktop, when I open SQL Navigator 5.5.0, it does not come up on the desktop even though the icon is on the taskbar! It just started behaving this way, I don’t know why. If you right-click the icon on the taskbar, you get nothing.

The other odd thing is it behaves normally when I am in my office, where the PC is in the docking station with monitors attached. This only happens at home, and it is the only tool or application I have that is exhibiting this behaviour.

Can anybody help?

Thanks


#2

Your window may just be beyond the screen.
Try right clicking SQL Nav on the task bar and choose Move. Use arrow
keys to get the window back in visible space.
Ctrl Space Bar then “m” will also put you in window Move mode.

Charles R. Young
Information Technology
Flint Hills Resources
316-828-7784
Charles.Young@fhr.com


#3

Hi Charles,

If I right-click the icon on the taskbar, there is no popup menu…nothing happens.

Ctrl Space Bar then “m” from the desktop doesn’t seem to do anything either.

Maybe I’m missing something.

Thanks.


#4

Are you on Windows XP or Vista?
Bring up task manager (Ctrl Shift esc) Highlight Sql Navigator and click
switch to. This ensures the sql nav window is selected. Then try
ctrl+space then m. You may not see anything, but push the various arrow
keys and see if the window comes onto the visible screen.

Charles R. Young
Information Technology
Flint Hills Resources
316-828-7784
Charles.Young@fhr.com


#5

Hi

One sure way to solve all the display problems with sqlnavigator is to delete all the SQLNavigator registry keys that are in
HKEY_CURRENT_USER\Software\Quest Software
in the registry, but that would delete all your preferences.

Filipe


#6

Hi Wallace,

Do you use dual monitors in your desktop? A dual monitors evironment may cause issue like this sometimes. Could you please run regedit and go to HK_CURRENT_USER\Softare\Quest Software\SQL Navigator 5.5.0\Main Form. Focus on Main Form node and take a screen shot. There would be something like in the image that I attach. Could you attach your screen shot so that we can investigate what is wrong. A proposed solution for you is: first, close SQL Navigator, then delete all the values (ie. Height, Left, Maximized, Top, Width) under Main Form node, finally start SQL Navigator to see if it shows correctly this time. If this is not working for you, please try the same steps again with deleting the whole SQL Navigator 5.5.0 node. Let me know if this works for you or not.

Thanks,
Vincent
Nav_Main_Form.jpeg


#7

Thanks for the help! This solution worked for me!

Katrina.