Toad World® Forums

Support for 8i

Do you guys know what modules and in what version is Toad DBA Suite supported for Oracle 8i?

We have supported 8i since 8i was cool. :slight_smile: I think that was sometime around Toad 7.5 or so. I hope you have a newer version than that!

According to this, it was Toad 6.1.
J

http://www.toadworld.com/cfs-file.ashx/__key/communityserver-wikis-components-files/00-00-00-00-09/Toad_2D00_History_2D00_2013.png

From: John Dorlon [mailto:bounce-jdorlon@toadworld.com]

Sent: January 15, 2014 10:18 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE: Support for 8i

Reply by John Dorlon

We have supported 8i since 8i was cool. :slight_smile: I think that was sometime around Toad 7.5 or so. I hope you have a newer version than that!

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

That just makes me feel old!

From: John Dorlon [mailto:bounce-jdorlon@toadworld.com]

Sent: Wednesday, January 15, 2014 10:32 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE: Support for 8i

Reply by John Dorlon

That just makes me feel old!

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

How does that work? If my car is 25+ years old it’s a classic and therefore worth more. So shouldn’t my salary double because I’m 51 – a double classic?

From: Gregory Liss [mailto:bounce-GTDG@toadworld.com]

Sent: Wednesday, January 15, 2014 9:35 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE:
Support for 8i

Reply by Gregory Liss

http://sd.keepcalm-o-matic.co.uk/i/you-re-not-old-you-are-just-vintage.png

From: John Dorlon
[mailto:bounce-jdorlon@toadworld.com]

Sent: Wednesday, January 15, 2014 10:32 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE:
Support for 8i

Reply by John Dorlon

That just makes me feel old!

To reply, please reply-all to this email.

Stop
receiving emails
on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop
receiving emails
on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

We started with 8.1.6, then 8.1.7 about 2001 using Toad 6.x. don’t remember which x.

From: Donna Buskirk [mailto:bounce-Donna_Buskirk@toadworld.com]
Sent: Wednesday, January 15, 2014 10:30 AM
To: toadoracle@toadworld.com
Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE: Support for 8i

Reply by Donna Buskirk

According to this, it was Toad 6.1. J

http://www.toadworld.com/cfs-file.ashx/__key/communityserver-wikis-components-files/00-00-00-00-09/Toad_2D00_History_2D00_2013.png

From: John Dorlon [mailto:bounce-jdorlon@toadworld.com]
Sent: January 15, 2014 10:18 AM
To: toadoracle@toadworld.com
Subject: RE: [Toad for Oracle - Discussion Forum] Support for 8i

RE: Support for 8i

Reply by John Dorlon

We have supported 8i since 8i was cool. :slight_smile: I think that was sometime around Toad 7.5 or so. I hope you have a newer version than that!

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad for Oracle - General notifications altogether.
Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad for Oracle - General notifications altogether.
Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.