Toad World® Forums

Toad Editor Not Showing Editor Pain [1 Attachment]

[ Attachment(s) from Rumpi Gravenstein included below]

I am using Toad for Oracle Version 10.6.1.3. I have 2 external monitors for my
laptop with one configured the normal horizontal way way while the other is
rotated 90 degrees. I do that so that more lines of code are visible. My
issue is when I move the Toad editor from one screen to the other. Often
times, the editor pane (where one can edit the program) is hidden. The only
way to fix the problem is to move Toad back to the vertical monitor, and
re-proportion the editor panes such that the message, dbms output, call stack,
… tabs division is pushed way down and then move Toad back. If I go home
with Toad left with the “bad” settings, I’m hosed as I can’t
figure out a way to reconfigure the screen. I’ve attached a view of what
this looks like.

What to do?


Rumpi Gravenstein

Attachment(s) from Rumpi Gravenstein

1 of 1 Photo(s)

ToadEditorWindowIssue.PNG

This comes up quite a bit and my attempts thus far to correct it have been
flakey. I will revist. As a workaround use the Editor|Split Size Horizontally
(CTRL+F2) item. That should get you back to where you want to be.

Michael

Duh … didn’t realize that was there. Thanks this fixes my issue!

On Fri, Jan 28, 2011 at 1:45 PM, Michael Staszewski <
michael.staszewski@quest.com > wrote:

This comes up quite a bit and my attempts thus far to correct it have been
flakey. I will revist. As a workaround use the Editor|Split Size
Horizontally (CTRL+F2) item. That should get you back to where you want to
be.

 

Michael

Duh … didn’t realize that was there. Thanks this fixes my issue!

I’ve had the same issue going from my (gorgeous, work-supplied) 24"
IPS-paneled docking station monitor back to the laptop’s builtin 15"
TN-paneled POS (relatively speaking).

I get around it by using the Editor Desktops. I put Toad on the laptop
screen, adjust the layout and save it as “LaptopSQL”. That’s it!

When the Editor normally starts, it gives me the default “SQL” layout. If
my laptop’s undocked, I just choose the new “LaptopSQL” desktop.

I keep forgetting about the shortcut, but even then I’d probably
want to readjust afterwards. The desktop saves me that step.

Enjoy!

Rich – [TeamT]

Disclaimer: I’m fly like a Cheesehead.

I’ve had the same issue going from my (gorgeous, work-supplied) 24"

IPS-paneled docking station monitor back to the laptop's builtin
15"
TN-paneled POS (relatively speaking).



I get around it by using the Editor Desktops. I put Toad on the laptop
screen, adjust the layout and save it as "LaptopSQL". That's
it!

When the Editor normally starts, it gives me the default "SQL" layout. If
my laptop's undocked, I just choose the new "LaptopSQL"
desktop.

Noted, and thanks – I’ve now done the same.


Rumpi Gravenstein

Guest wrote:

I get around it by using the Editor Desktops. I put Toad on the laptop
screen, adjust the layout and save it as "LaptopSQL". That's
it!

When the Editor normally starts, it gives me the default "SQL" layout. If
my laptop's undocked, I just choose the new "LaptopSQL"
desktop.

Noted, and thanks – I’ve now done the same.


Rumpi Gravenstein

Can you show me as to how you saved this config called Laptop SQL , i am unable to find an option through which i save layout.

THANK YOU!!!