Toad World® Forums

Toad for Oracle 12.1.0.22 missing tabs in Administering Tablespace

Hi,

I installed Toad on a new machine and for some reason there are some tabs missing in the new install. When I open Administer -> Database -> Tablespaces. From my old install I can see tabs like Space, Space History and IO History.

Whereas in my new install I could only see Files and Objects tab.

I even tried installing the latest Toad version 12.5 and installing 64 and 32 bit. But in the end I could not find the option to show those missing tabs.

Any assistance will be much appreciated.

Thanks,

Henry

Assuming you are connecting with same user … this is quite strange. If your user have not enough privileges then other popup windows will be shown before. But missing tabs … hm … however, please if you could say:

Which version is your client (software version and x86/x64)?

Which version is your attacked database(software version and x86/x64)?

Maybe, if you show a picture it would helped a lot.

P.S.

Could you try to close all Toad instances and in active installation directory (or all that has that file) rename “toad.ini” to “toad.old” and restart Toad. This would have a consequences to reset all settings, that might bother you somehow.

When users see such behavior - most of the time it’s a licensing issue (as in most cases what you see displayed is controlled by the license key). So did you get a key with the same options as the key on the other machine? My guess is that the first machine has a key with the DB Admin option and the second machine does not.

Thanks Bert, never thought this could be an issue…but pretty sure you pointed to right point.

Brg

Damir

Hi Bert and Damir,

Thanks for your replies.

Bert was right it was a license issue. I didn’t realize there are two different license and I was using the non DB Amin on the second install.

So after installing the new license on my 2nd machine it works now.

Regards,

Henry