Toad World® Forums

Toad for Oracle 13.4 Freeware Already Expired

Our 13.3x64 freeware was expiring so I installed 13.4x64. For some reason it tried to install to the 13.3 directory by default so i manually changed the directory to 13.4. It removed 13.3 and the 13.4 is already expired. I have tried completely uninstalling and reinstalling but same error that the freeware license has expired. Is this a widespread issue?

I am having the same issue and have tried everything. Am installing on a windows server 2016 box. Have never had this problem before over the past two years.

I have been trying to renew (13.3) for months; in the end I used an uninstaller (Revo) to clean everything TOAD-related off my machine and even overwrote all deleted files with Revo to remove all traces (and that took days). I then went to the download page using my secondary email address as an identifier, I downloaded 13.4. It would not install - showed days remaining to expiry as 0. I cannot afford a paid-for subscription to TOAD (I am a one-man band using it for occasional Oracle queries). Whilst I don't expect to have a right to use somebody else's software for free, if the supplier tells you that you need only re-download to start the clock again....

I have been using TOAD for Oracle freeware with no previous problems for seven years. Could somebody from Quest please comment?

I am actually a paying customer for both TOAD for Oracle and SQL Server on my local desktop. However, I have to do some work on a server box and the company where I am employed will not pay for a server version as well. Thus, for the limited work I need to do on that server, I need a free version. Agree that someone from Quest should respond! In the meantime I am finding that SQL Developer which is really free with no expiration might be a good alternative so that I can dump TOAD freeware once and for all. Was easy to install and running simple queries and exporting results works well.

Hello all,

We do see that there's an issue with the new Toad 13.4 Freeware and are currently working on getting it addressed. In the meantime, our product manager will be reaching out to each of you guys to provide you with a temporary trial key until this issue is fixed.

Thank you for letting us know about this issue, and our apologies for the inconvenience this has caused. If there's anything else we can do, please feel free to let us know.

Thank again,

-John

1 Like

Thank you John!

Thank you, Jonh. I have the same problem and looking forward for the issue solving.

I'm also having the same issue. Version 13.4 already expired.

I also have this problem. My current company won't pay for TOAD but I've used it for years and I don't like SQL Developer!

I'm also having the same issue. Version 13.4 already expired.

Same problem here. First time I got this issue.

Hello John,
I would like to say thank you again. Toad 13.4 Freeware works fine now.

Thank you all ,

Nichaporn

Hi. Having the same issue. Version 13.4 already expired. Thanks for solving.

Hello, I'm having exactly the same problem.

Still not working for me :((

Hello John, I am having the same issue. Could you send me a temporary key?

Thanks,

Jose Luiz

I was following this thread since yesterday. I had assumed that this had been fixed, but I guess not?
Could you send me a temporary key or update the MSI file that is at the download area?
Thanks

I just downloaded it again and I still have the same problem.

We'll post a response to the thread once this has been addressed. It's being worked on as a top priority.

We have updated the download link with a new version of the Toad 13.4 Freeware installer. This version will include an updated key that should work correctly going forward. As usual for a new freeware release, we recommend uninstalling the old version of Toad 13.4 before installing this new version.

Again, our apologies for the inconvenience this has caused. If you have any further issues, please feel free to let us know.

Thanks!

-John