Toad World® Forums

Toad Login Window Screen Change

Toad 14.2.104.1069

In the login screen, I am no longer able to multi-select (shift-click, ctrl-click) connections. It isn't something that I used often, and rarely when logging in, but in Application Developer, when creating a connection iterator, it is tedious to have to select, press ok, add, select... If you are connecting 15 or 20 times or more. One. At. A. Time.

In the latest version release notes, the only thing I see several fixes and 1 enhancement.

I'm wondering if this is an unintended consequence, or a change forced by a fix elsewhere.

Rt-Click -> see if "Row select" is checked. Check it if it's not checked.

Thanks for the quick answer.

That option appears to make no difference on the result. (Other than highlighting the entire row.) It was checked, originally. I've unchecked it, rechecked it. No change. I've unchecked and restarted TOAD. I've checked it and restarted TOAD. Still no change.

It normally still works in 14.2. I tried it before replying.

Try right-click -> Reset columns.

If it's still broken, zip up and email me your user files folder and I'll give it a try tomorrow.

-John

Resetting the columns would not be the expected workaround, but work around it did.

Thanks, John.

“Reset columns” would be more accurately named “reset grid”. Glad it worked.