Toad World® Forums

"script" tab not formatting automatically

When going from the schema browser script tab. The script is not formatted even though the setting is turned on. When I go into the tab, I need to ctrl-shift-f to manually format the script.

That format option only applies to pl/sql objects like procs, functions, packages.

Table scripts come out in a nice format that shouldn't need formatting.

So i click on the table in schema browser, and here is the before and after of ctrl-shift-f.


Oh. Uncheck "one line per statement" in the options. It's there in the screen shot you posted...in the "formatting" group box.

perfect, thanks!