Toad World® Forums

Scrolling in data grid over Remote Desktop doesn't work

I have installed Toad 13.2 64 bit on a Windows 2012 R2 64bit. It works well, but the scrolling with mouse whell does not work in data grid. The mouse wheel works well all other places, like the in the editor. It's just data grid that doesn't responds to the mouse whell.
I've installed the same version of Toad on my local PC, and mouse wheel works well in both editor and data grid. So it seems it is an issue over RDP. Any clues?

I just tried it over remote desktop on Windows 2016, worked OK there.

I did "select * from dba_tables" in the editor, ran it with F9 and scrolled with the mouse wheel just fine.

Remote desktop is pretty choppy with mouse actions if I am transferring files though.

Thank you for reply!
Is it the same version of Toad, 13.2?
I tried another installation, a Toad 12.8.0.49 on a Windows Server 2008 R2 Standard, and there, the data grid mouse scrolling worked fine.

I didn't mention, but yes that was with 13.2, 64 bit.

Have you tried installing 12.8 on that same server where 13.2 is?