Toad World® Forums

Setting no format to code

Hi,

I want to set no formatting (no format at all) to code viewed in db views.

Is this possible?

Note: i use toad 9.7.0.51

Thanks, a lot

Sim

If you are in the Schema Browser, go to the Script tab on the right, then click the first toolbar button (it says “view/edit script options” when you hover over it). In the dialog that appears, go to the “Views” tab, and uncheck “Format”.

Thank you!