Toad World® Forums

Toad 13.2 Describe windows always on top


Using 13.2 the describe window opens up as a separate window that I place on a second monitor. The problem is that it always stays on top of other applications ex. File Explorer.
It doesn't matter if I use alt-tab or click to switch to another application.

Is it possible to disable this behavior?

If I right click on the describe window and choose Pop-in Window and afterwards pop-out window , I am able to switch between Toad and other applications

I'm not able to reproduce this completely...but if I....

  1. open a CMD window
  2. have Toad not maximized so I can see the cmd window stick out from behind Toad
  3. open the desc window in Toad
  4. click inside cmd.exe (the black area, not the title bar)

...then the cmd window does not come on top of the desc window. It just comes on top of Toad (so it is in between Toad and describe dialog). If I then click on the CMD title bar, then it comes on top of the describe dialog.

Is that what you are seeing?

This is annoying to me also. When you describe window a table, and you select DATA, and then you click on sort, the sort dialog is hidden by the describe window. No way around it. You just have to remember to hit enter for ASC sort and then move the describe window so the next sort dialog is visible.

Yes that sounds like what I am experiencing but I can actually can't reproduce at the moment. Maybe it only happens after Toad has been open for a while.

Hi @henryclark, I tried to reproduce that but can't. I tried some different settings, but for me the sort dialog was always on top of the describe dialog. Will you zip up and send me your user files folder? It's in a folder like C:\Users\YOUR_USER_NAME\AppData\Roaming\Quest Software\Toad for Oracle\13.2\User Files.

You can email to me: Hopefully I can reproduce it with your settings.

I am still having issues with the describe window is always on top while the main Toad window goes behind other applications

I see that happening too. I'll look for a solution.

In the meantime....
To bring the "other" app to the foreground, click its title-bar, OR click its windows taskbar icon.

If you somewhere in the working area of the other app, that's when it does not come to foreground.