Toad World® Forums

Toad V13.0 and Oracle 8i on Windows 10

Hi,

I have installed TOAD v13.0 and Oracle client 8i on my Windows 10 OS. I could see SQLPLUS is working. But when I open TOAD, I'm getting error like No valid client found. Can someone please help here.

Is there a reason why you are using such an old client?

If you need to connect to old database versions, you should be able to do that with a 10gR2 client

1 Like

Hi jdorlon,

Yes, My application still uses Oracle 8i :frowning: Let me try with 10gR2 client and get back to you with the result. Thank you.

Let me know how it goes.

1 Like

It worked! Thank you! :slight_smile:

1 Like