Toad World® Forums

Two minor foibles with Toad 13.0.0.80.


#1

Morning All,

  • Toad 13.0.0.80 with DBA Module.
  • Windows 7.
  • Oracle 12.1.0.2 client.
    Problem 1: Press F4 to describe a table. This is a partitioned table with numerous partitions. Go to “script” tab and there is a “working” cursor until the white background appears. Then the cursor changes to a editing caret. The script has not been generated or displayed yet. After a few tens of seconds of looking at what appears to be a blank editing window, the script appears. (It’s a large table with many many many partitions and indexes etc.)

There needs to be a “working” cursor until such time as the script text appears. (I think!)

Problem 2: Difficult to reproduce, probably, but just in case…

A connection exists to a development database, I have MOE open, also Schema browser and session monitor. The database was forcibly rebooted out from underneath me. A MessageBox informed me that the connection had been ended. No problem, when the database was back online again, I did a Session->Test connection (Reconnect) and it worked. well, it did reconnect to the database but it also displayed a MessageBox telling me that “a component named FormToadEditor_3 already exists.”.

Now, none of the open database sessions can start a new MOE without getting this error message popping up, and no MOE opens. Starting new connections has the same problem, none of them can open an editor.

I had to shut down all my open connections (Session->End All Connections) and reconnect to all my databases to get a new MOE to open. If that hadn’t worked, I’d have had to close Toad altogether!


#2

Foible #1 fixed for today’s beta.


#3

Many thanks John.

Cheers,

Norm. [TeamT]

On 11 June 2018 16:50:57 BST, John Dorlon bounce-jdorlon@toadworld.com wrote:

RE: Two minor foibles with Toad 13.0.0.80.

Reply by John Dorlon
Foible #1 fixed for today’s beta.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle Forum notifications altogether.

Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.

Sent from my Android device with K-9 Mail. Please excuse my brevity.