Toad World® Forums

Alphanumeric data displays as a series of squares


#1

I recently installed TOAD 10.1.1.8.

When it displays alphanumeric data it just displays a series of little squares. This happens in the data grid and even when the schema browser displays the list schemas or tables.

I cannot find the setting I apparently need to change this to readable alphanumeric text. Can someone tell me what that setting might be?

thanks,


#2

This has come up a couple of times in the past few days. We’re still
trying to find the cause.

Will you please


#3

I will have the user who reported this to me ZIP the files, send them and rename
the user files folder (when he gets back from holidays). But he has lots of
customizations so doing a clean install is not really feasible.

PS Norm Kling

I am copying you so you know what needs to be done. You may have to get Everton
to do it since Ross will not allow me to do installation “stuff”

PS to Toad list

The Norm I am referring to is not the “real” Norm, but one in our
department.
image001.jpeg


#4

Hi Erwin,

The Norm I am referring to is not the “real” Norm, but one
in our department.

I’m a Highlander - there can be only one!

:slight_smile:

Cheers,
Norm. [TeamT]

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else. We have checked this email and its attachments for viruses. But you should still check any attachment before opening it. We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes. If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should still check any attachment before opening it.
We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes.

If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk


#5

I figured it out. When trying to sign on to the database, the default for the “Connect Using” value is “Default Home”. I changed that selection to “10gr2_as” and all my problems went away.


#6

Awesome.

Can you tell me more about the “default home”. What version of
Oracle client is it?

If you are not sure, make a connection with it, then go to Help -> Support
Bundle, then send me that info.

Thanks.


#7

Odd, but it no longer gives me the option to sign on with the “Connect Using” set to “DEFAULT HOME”. Instead, it only allows me to sign on with the 10gr2_as value.

When i clicked on the sessions I had earlier set up as DEFAULT HOME, it now converts those to the 10gr2_as value as well.

So… don’t know that I can reproduce the problem to send you the info you want.